Reverb in Earmaster 6

Need technical advice? Don't know where to find an option? Here is the right place to ask.

Moderator: Quentin

User avatar
jon esler
Ear training rookie
Posts: 2
Joined: Feb 11, 2017 6:53 pm

Reverb in Earmaster 6

Postby jon esler » Feb 11, 2017 7:09 pm

I just upgraded from the Earmaster 5 to 6 and I'm having 2 irritating issues. First there is unacceptable latency when inputing rhythms. I've seen previous posts that said to adjust the buffer size in either the Audio or Midi tabs but in my version I don't see a buffer setting anywhere.
Secondly there is reverb on both the metronome and the notes I play. Is there a way to turn it off?


User avatar
Posts: 141
Joined: Dec 19, 2013 3:48 am

Re: Reverb in Earmaster 6

Postby Niclas » Feb 13, 2017 5:44 am

Hi Jon

Okay. I see.

The latency is not there on the mac version since there shouldn't be any issues with latency there. You may experience latency due to the microphone picking up the sound of the metronome through your speakers. You can try to perhaps use a headset for the exercise and see if that is better.

The reverb sounds quite weird. Do you have a way of recording this issue? Perhaps just film it with your phone and send it to us at


Who is online

Users browsing this forum: Bing [Bot], Majestic-12 [Bot] and 10 guests