No sound

Need technical advice? Don't know where to find an option? Here is the right place to ask.

Moderator: Quentin

User avatar
joyjane1029
Ear training apprentice
Posts: 4
Joined: Nov 22, 2009 7:14 pm
Location: Los Angeles County

Postby joyjane1029 » Nov 30, 2009 12:35 pm

Quentin wrote:It seems there is no MIDI installed/enabled on your computer.

You could either ask Microsoft how to enable MIDI sound output in Vista64,
or you could try the alternative mentioned above: download and installed MIDI Yoke (MIDI routing) as well as a standalone Softsynth (like Kore Player or something lighter), set them up together and choose MIDI yoke as a MIDI out device in EarMaster.

Best regards,
Quentin
--------------------------------------------------------------------------------------
quentin,

This is Joy. I hope you read the new question I posted regarding MIDI driver. What puzzled me is: I had no problem when I was using Earmaster's trial version. After I paid, reinstalled my computer, re-downloaded, now Earmaster said I may not have the MIDI drivers installed on my computer. How did it happen?

Kindly read the question I posted under the "wrong" user name: joyjane1029. BTW, may I change it back to joyjane1028? Or, should I register again under the correct user name? Thank you in advance for your answers and advice.
joyjane1028

User avatar
guitarman666
Ear training rookie
Posts: 2
Joined: Apr 16, 2012 1:31 am

Postby guitarman666 » Apr 16, 2012 1:36 am

Hello,

I plan to run EM on Win 7. I have an old TC Electronic Konnekt 24d sound cart. My sound card didn't have internal midi sounds. Is it possible to run EM on such system..? If yes - how..?

Tnnx in advance for reply,

User avatar
Quentin
EarMaster.com
Posts: 1852
Joined: Apr 27, 2007 1:25 am
Location: Denmark
Contact:

Postby Quentin » Apr 16, 2012 6:27 am

Hello,
Yes it is absolutely possible. All you need to do is to set the MIDI Playback device in Windows to Microsoft GS/Gm instead of the TC Konnekt, as it has no onboard MIDI sound device. This done via the Sound options in Windows' control panel.
- Because in Music, We're All Ears... -

User avatar
guitarman666
Ear training rookie
Posts: 2
Joined: Apr 16, 2012 1:31 am

Postby guitarman666 » Apr 16, 2012 11:36 pm

Hello Quentin,

thank you for soon reply!!!

User avatar
Chrisgjazzgig
Ear training apprentice
Posts: 4
Joined: Dec 27, 2015 7:55 am

Re: No sound

Postby Chrisgjazzgig » Dec 27, 2015 8:07 am

Hi Quentin,

I downloaded Earmaster 6 last night as a Christmas present, and I'm keen to get started over the holiday period. The Installation process seemed to go well however there is no midi sound. The Wav files play and i have checked that other programmes on my mac play midi, which they do. i have tried exercises like the interval identification exercise and cannot hear any of the intervals, i have submitted answers to these questions to check the midi is actually being played which it seems to be but i cant hear it. i also have reoccuring Access violation/Custom exceptions error messages most of the time. when i go into 'Midi device' there are no options i also have a focusrite saffire and when i use that it appears under this tab but the midi still cant be heard. Some help would be greatly appreciated.

Using Mac OS X version 10.7.5 and the build is 653PX for Earmaster 6

Cheers

User avatar
Niclas
EarMaster.com
Posts: 141
Joined: Dec 19, 2013 3:48 am

Re: No sound

Postby Niclas » Dec 28, 2015 4:58 am

Hi there

Are you using some instrument through your focusrite to answer the questions? The important thing in the preferences is that the "midi in" is set to your audio interface if you want to answer through that. "Midi out" should be set to FluidR3 GM EarMaster. Next the the "midi out" option, there is a small button to test the sound. Does it work when you click this?

You should also make sure that all the midi instruments has an attack rate of around 100. Go to preferences->midi instruments, to check the attack rates of the different instruments.


To fix the crashes, you should try to delete the data folder of EarMaster. It should be at this path: Users\Shared\EarMaster\6.x\. Then simply open EarMaster again, and it should re-create all these files. If this doesn't work you should try to re-install EarMaster and also restart your computer.

-Niclas


Who is online

Users browsing this forum: No registered users and 7 guests