Archive des versions antérieures d'EarMaster 

EarMaster 5 (nécessite un numéro de série valide)

Attention: EarMaster 5 n'est plus développé depuis plusieurs années et n'est donc compatible qu'avec les versions listées ci-dessous. Pour les systèmes d’exploitations plus récents, se reporter sur les versions en cours.

EarMaster Pro 5 - Windows 98/XP/Vista/7/8

EarMaster Pro 5 - Mac OS 10.4 et 10.5 (PPC & Intel)

EarMaster Pro 5 - Mac OS 10.5 à 10.8 (Intel uniquement)

EarMaster School 5 pour Windows 98/XP/Vista/7/8

EarMaster School 5 pour Mac OS X 10.5 à 10.8 (Intel uniquement)

EarMaster Essential 5 pour Windows XP/Vista/7/8/10

EarMaster Essential 5 pour Mac OS 10.4 & 10.5 (Intel & PPC)

EarMaster Essential 5 pour Mac OS 10.6 à 10.11 (Intel)

Documentation (PDF)

Guide de l'utilisateur (EarMaster 5)

 

EarMaster 4 (nécessite un numéro de série valide)

EarMaster Pro 4.0 - Windows 98/XP (build 489)

EarMaster School 4.0 - Windows 98/XP (build 489)

Documentation (PDF)

Guide de l'utilisateur (EarMaster 4.0)