Problème lors de ma 1ère connexion en MIDI

Posez vos questions, et discutez en français avec d'autres utilisateurs.
User avatar
virgmarion
Ear training freshman
Posts: 1
Joined: Feb 27, 2015 6:51 am

Problème lors de ma 1ère connexion en MIDI

Postby virgmarion » Feb 27, 2015 7:10 am

Bonjour à tous,

Je suis en train de tester EarMaster (version d'évaluation de 7jours) et je voulais brancher mon clavier Roland E-28 en MIDI.

J'ai fait l'acquisition d'un câble MIDI-USB qui semble s'être installé correctement (le pilote apparait dans ma liste de périphérique).

Je branche mon clavier et j'ouvre EarMaster et lorsque j'entame un exercice mon clavier semble raccorder car lorsque je clique sur "Jouer la question", le son est émis par mon clavier. Par contre, lorsque je veux saisir la réponse avec mon clavier, celle-ci n'est pas prise en compte par EarMaster (malgré avoir coché "MIDI IN" dans l'onglet saisie de réponse).

D'avance merci pour votre aider, car ce qui me plaisait le plus dans EarMaster c'était cette possibilité de m'entrainer avec le clavier.

Virginie

User avatar
Quentin
EarMaster.com
Posts: 1852
Joined: Apr 27, 2007 1:25 am
Location: Denmark
Contact:

Re: Problème lors de ma 1ère connexion en MIDI

Postby Quentin » Mar 02, 2015 3:26 am

Bonjour Virginie,

Votre cable MIDI USB est-il bien sélectionné comme entrée MIDI (MIDI IN) dans les préférences d'EarMaster?
Vous trouverez cette option depuis le menu Options-->Préférences-->Périphériques MIDI.
- Because in Music, We're All Ears... -


Who is online

Users browsing this forum: No registered users and 6 guests